Dead Yeast in the news

Forum for all brewing related questions and information

Moderators: triple-oh_six, yeastmeister

Dead Yeast in the news

Postby yeastmeister » Fri May 08, 2009 8:16 am

Ok, as most of you know, we were interviewed by KATC during the last meeting, and the next day as well to show some equipment (since they missed National Homebrew Day with us). They took some very long interviews, took lots of video of the equipment, but as expected, they extracted 3 or 4 sound bytes, and cut it up a lot, Not that bad, I think it could have come out worse than it did.

First broadcast - Thursday night. Click the play icon to see it.
<embed width="320" height="270" src="http://www.deadyeast.com/images/brewing1.wmv" AUTOSTART="false">

Second broadcast - Friday night. Click the play icon to see it.
<embed width="320" height="270" src="http://www.deadyeast.com/images/brewing2.wmv" AUTOSTART="false">

Sorry the second one pretty much turned into "The Yeastmeister Show", there were others filmed, but it apparently got cut.
User avatar
yeastmeister
Site Admin
 
Posts: 1303
Joined: Fri Oct 05, 2007 6:41 am
Location: Lafayette, LA

Postby triple-oh_six » Sun May 10, 2009 4:35 pm

triple-oh_six
 
Posts: 740
Joined: Sat Oct 13, 2007 1:04 pm
Location: Lafayette,La.

Postby triple-oh_six » Sun May 10, 2009 4:42 pm

Nevermind, just had to run the "add on" to fix it :oops:
triple-oh_six
 
Posts: 740
Joined: Sat Oct 13, 2007 1:04 pm
Location: Lafayette,La.

Postby yeastmeister » Sun May 10, 2009 4:58 pm

The KATC links are broken for me....they take me to the home page, and not a video.

These are hosted on our website. If they don't play, check that the web brownser isn't asking you for permission to add some sort of addon. You can. Its ok, its our own website asking permission to play a video.
User avatar
yeastmeister
Site Admin
 
Posts: 1303
Joined: Fri Oct 05, 2007 6:41 am
Location: Lafayette, LA


Return to DeadYeast Main Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron